
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pantagraph.com/content/tncms/live/" />
<meta name="keywords" content="chris zimmerman, enterprise, hockey, st. louis, sport, economics, commerce" />
<meta name="news_keywords" content="chris zimmerman, enterprise, hockey, st. louis, sport, economics, commerce" />
<meta name="description" content="Like everybody else, Chris Zimmerman doesn't know exactly how it will happen. But he thinks the NHL will get there." />
<meta name="author" content="Jim Thomas St. Louis Post-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=901568987" />
<meta name="google-play-app" content="app-id=com.lee.droid.pgraphsports" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GDlGYoqc0JrYdEiRUHGXjHo4NYMHEGtvMZJB1payFLU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blues exec believes hockey returns this season, and wants St. Louis to play a leading role" />
<meta property="og:description" content="Like everybody else, Chris Zimmerman doesn't know exactly how it will happen. But he thinks the NHL will get there." />
<meta property="og:site_name" content="pantagraph.com" />
<meta property="og:section" content="Hockey" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pantagraph" />
<meta name="twitter:image:alt" content="Blues Blackhawks Hockey" />
<meta property="fb:pages" content="161913750512261" />
<meta name="parsely-title" content="Blues exec believes hockey returns this season, and wants St. Louis to play a leading role" />
<meta name="parsely-link" content="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-05-13T10:56:00-0500" />
<meta name="parsely-post-id" content="eba21d47-07c3-5aa9-97e6-01e077b3904e" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jim Thomas St. Louis Post-Dispatch" />
<meta name="parsely-section" content="Hockey" />
<meta name="parsely-tags" content="chris zimmerman, enterprise, hockey, st. louis, sport, economics, commerce" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921364"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1588604118"/>
<style>/*<![CDATA[*/ #block-1725753 .search-spinner { position: absolute; } #block-1725753 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1725754 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1725754 .tn-user-screenname, #user-controls-1725754 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1725754 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1725754 .dropdown-signup { font-size: 12px; } #user-controls-1725754 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1725754 .large-user-avatar { margin-right: 10px; } #user-controls-1725754 .large-user-controls { font-size: 12px; } #user-controls-1725754 .logout-btn { cursor: pointer; } #user-controls-1725754 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1725754 .login-btn:hover { text-decoration: underline; } .follow-links-1725747 li { margin-right: 1px; padding: 0; } .follow-links-1725747 li a, .follow-links-1725747 li a:focus, .follow-links-1725747 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1725747 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1725747 li a.fb,.follow-links-1725747 li a.fb:hover { color: #3A59A5; } .follow-links-1725747 li a.tw,.follow-links-1725747 li a.tw:hover { color: #46C8F9; } .follow-links-1725747 li a.is,.follow-links-1725747 li a.is:hover { color: #D4C4A2; } .follow-links-1725747 li a.li,.follow-links-1725747 li a.li:hover { color: #1B86BC; } #tncms-block-1725713 .tnt-prop-img { max-width: 200px; } #site-logo-1725713 { color: #666; } #user-controls-1725715 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1725715 .tn-user-screenname, #user-controls-1725715 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1725715 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1725715 .dropdown-signup { font-size: 12px; } #user-controls-1725715 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1725715 .large-user-avatar { margin-right: 10px; } #user-controls-1725715 .large-user-controls { font-size: 12px; } #user-controls-1725715 .logout-btn { cursor: pointer; } #user-controls-1725715 .login-btn { color: #fff!important; } #block-1725716 .search-spinner { position: absolute; } #block-1725716 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1725716-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1725716-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1725716-dropdown .pull-right { float: none!important; } #site-search-1725716-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1725764 .breaking-title { background-color: #1b2a4a; } #block-1725764 .breaking, #block-1725764 .breaking .container { background-color: #2c4475; } #block-1725764 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1725764 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1725764 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1725764 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1725764 .breaking-title.light a { color: rgba(255,255,255,.95); } #tncms-block-1725748 .tnt-prop-img { max-width: 400px; } #site-logo-1725748 { color: #666; } .follow-links-1725749 li { margin-right: 1px; padding: 0; } .follow-links-1725749 li a, .follow-links-1725749 li a:focus, .follow-links-1725749 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1725749 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1725749 li a.fb,.follow-links-1725749 li a.fb:hover { color: #3A59A5; } .follow-links-1725749 li a.tw,.follow-links-1725749 li a.tw:hover { color: #46C8F9; } .follow-links-1725749 li a.is,.follow-links-1725749 li a.is:hover { color: #D4C4A2; } .follow-links-1725749 li a.li,.follow-links-1725749 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"eba21d47-07c3-5aa9-97e6-01e077b3904e","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":296}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4569,5828,6578,6577,6575,6574,6576", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6574];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1588604118"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/pantagraph.com.js?_dc=051312"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":6,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '737328794203'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Blues exec believes hockey returns this season, and wants St. Louis to play a leading role | Hockey | pantagraph.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #284b93; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #284b93!important; border-color:#284b93!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #284b93!important; } .container-breakout.photos-container { border-top: 10px solid #57688a; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pantagraph.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blues exec believes hockey returns this season, and wants St. Louis to play a leading role | Hockey | pantagraph.com" href="http://www.pantagraph.com/search/?f=rss&amp;t=article&amp;c=sports/hockey&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-eba21d47-07c3-5aa9-97e6-01e077b3904e section-sportssection-hockey type-article infinity-summary-siderail" data-path="/sports/hockey">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pantagraph.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=eba21d47-07c3-5aa9-97e6-01e077b3904e&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=296" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="pantagraph.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=4633357372620800'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"sports","taxonomy_2":"hockey","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"pantagraph.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,hockey","weather_temp":56,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"eba21d47-07c3-5aa9-97e6-01e077b3904e","asset_headline":"Blues exec believes hockey returns this season, and wants St. Louis to play a leading role","asset_byline":"Jim Thomas\nSt. Louis Post-Dispatch","asset_pub_date":"05\/13\/2020","asset_pub_time":"10:56 am","asset_canonical":"https:\/\/www.pantagraph.com\/sports\/hockey\/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading\/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html","asset_content_length":71399,"asset_related_length":1,"asset_tag_1":"chris zimmerman","asset_tag_2":"enterprise","asset_tag_3":"hockey","asset_tag_4":"st. louis","asset_tag_5":"sport","asset_tag_6":"economics","asset_tag_7":"commerce","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/pantagraph.com.png?_dc=May.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1725753" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1725753" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1725753" class="search-form-container card clearfix text-center well">
    <form id="site-search-1725753" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1725753-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1725753-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1725753-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1725753').submit();
        return false;
    });

    $('#site-search-1725753').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1725753 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1725753 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1725753-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1725753').click(function(){
        setTimeout(function(){
            $('#site-search-1725753-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1725754" class="tncms-block visible-sm visible-xs"><div id="user-controls-1725754" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pantagraph.com/users/login/?referer_url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pantagraph.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1725754').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pantagraph.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pantagraph.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pantagraph.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1725754').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.pantagraph.com/users/logout/" id="user-logout-form-1725754"><input type="hidden" name="referer_url" value="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.pantagraph.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/sports/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-scores" href="/sports/scoreboard" >
                                    <span class="nav-label">Scores</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-and-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts and Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-limited" href="/special-section/limited" >
                                    <span class="nav-label">Limited</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-milestones" href="/announcements/" >
                                    <span class="nav-label">Milestones</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-milestone" href="/announcements/submit/" >
                                    <span class="nav-label">Submit a Milestone</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-woodford-county-journal" href="/wcj" >
                                    <span class="nav-label">Woodford County Journal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/subscribenow" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://www.pantagraph.com/weather/?mode=radar&amp;weather_zip=61701"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1725747" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1725747 default">
    
    <section id="block-1725747" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pantagraph.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.pantagraph.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1725713" class="tncms-block"><div id="site-logo-1725713" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/677adbe6-07ef-11ea-b986-6b70bd6c97f6.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/677adbe6-07ef-11ea-b986-6b70bd6c97f6.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1725715" class="tncms-block lee-track-masthead"><div id="user-controls-1725715" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pantagraph.com/users/login/?referer_url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pantagraph.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1725715').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pantagraph.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pantagraph.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pantagraph.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1725715').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.pantagraph.com/users/logout/" id="user-logout-form-1725715"><input type="hidden" name="referer_url" value="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1725717" class="tncms-block"><div id="notification-button-1725717" class="notification-button pull-right" data-control="notification" data-id="1725717" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1725716" class="tncms-block"><ul id="site-search-1725716-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1725716 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1725716" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1725716-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1725716-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1725716-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1725716').submit();
        return false;
    });

    $('#site-search-1725716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1725716 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1725716 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1725716-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1725716').click(function(){
        setTimeout(function(){
            $('#site-search-1725716-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&via=pantagraph&url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pantagraph.com/tncms/asset/editorial/eba21d47-07c3-5aa9-97e6-01e077b3904e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pantagraph%5D%20Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&body=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1725721" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1725764" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1725764" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1725764" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1725764" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1725764-5e80da41-ec46-54e9-9835-7409632938b4" class="clearfix card summary light  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/general-assembly-to-take-up-work-may-20-in-springfield/article_5e80da41-ec46-54e9-9835-7409632938b4.html" class="tnt-asset-link">
        
        
            General Assembly to take up work May 20 in Springfield</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Blues exec believes hockey returns this season, and wants St. Louis to play a leading role</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&via=pantagraph&url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pantagraph.com/tncms/asset/editorial/eba21d47-07c3-5aa9-97e6-01e077b3904e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pantagraph%5D%20Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&body=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eba21d47-07c3-5aa9-97e6-01e077b3904e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e" class="save-list-eba21d47-07c3-5aa9-97e6-01e077b3904e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eba21d47-07c3-5aa9-97e6-01e077b3904e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-eba21d47-07c3-5aa9-97e6-01e077b3904e" class="asset article-default"  data-url="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pantagraph.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blues exec believes hockey returns this season, and wants St. Louis to play a leading role
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-eba21d47-07c3-5aa9-97e6-01e077b3904e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Jim Thomas
St. Louis Post-Dispatch
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-13T10:56:00-05:00" class="tnt-date asset-date text-muted">
            May 13, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-13T10:56:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-13T10:56:00-05:00">
    <meta itemprop="datePublished" content="2020-05-13T10:56:00-05:00">
    <meta itemprop="dateModified" content="2020-05-13T10:56:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="eba21d47-07c3-5aa9-97e6-01e077b3904e" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/pantagraph.com.png?_dc=May.Wed.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.pantagraph.com/users/login/?referer_url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html">Log in</a> or <a href="https://www.pantagraph.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=pantagraph.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 855.264.2511 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="eba21d47-07c3-5aa9-97e6-01e077b3904e">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/pantagraph.com.png?_dc=May.Wed.2020"></a></div>
                            <div class="title">Register to get your FREE content</div>
                            <div class="tagline">Plus, skip the surveys on ALL articles!</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.pantagraph.com/users/login/?referer_url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.pantagraph.com/users/signup/?referer_url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=pantagraph.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6db03e51-0566-5aca-ae80-63de05e52bee" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6db03e51-0566-5aca-ae80-63de05e52bee" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=1200%2C800">
        <img
                    alt="Blues Blackhawks Hockey"
                    src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=1200%2C800"
                    class="img-responsive full tnt-restrict-img-6db03e51-0566-5aca-ae80-63de05e52bee default"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-6db03e51-0566-5aca-ae80-63de05e52bee {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The NHL hopes to have hockey in the summer, and the St. Louis Blues are hoping to host.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-ab3e3728-ab25-11df-9937-001cc4c03286-asset-6db03e51-0566-5aca-ae80-63de05e52bee" class="tnt-byline asset-byline" >
                    
                        
                        Randy Sharer
                        
                    
                </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&via=pantagraph&url=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pantagraph.com/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pantagraph.com/tncms/asset/editorial/eba21d47-07c3-5aa9-97e6-01e077b3904e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pantagraph%5D%20Blues%20exec%20believes%20hockey%20returns%20this%20season%2C%20and%20wants%20St.%20Louis%20to%20play%20a%20leading%20role&body=https%3A%2F%2Fwww.pantagraph.com%2Fsports%2Fhockey%2Fblues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading%2Farticle_eba21d47-07c3-5aa9-97e6-01e077b3904e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba21d47-07c3-5aa9-97e6-01e077b3904e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eba21d47-07c3-5aa9-97e6-01e077b3904e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e" class="save-list-eba21d47-07c3-5aa9-97e6-01e077b3904e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eba21d47-07c3-5aa9-97e6-01e077b3904e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Like everybody else, Chris Zimmerman doesn't know exactly how it will happen. But he thinks the NHL will get there.</p></div><div class="lee-article-text"><p>"I do believe we are going to complete the 2019-20 season," Zimmerman, the Blues' president and CEO of business operations, told the Post-Dispatch. "As the commissioner (Gary Bettman) has said, first and foremost is we have to have a plan that is a safe plan for the players, for the staff, for anybody who is going to support us getting back on the ice."</p></div><div class="lee-article-text"><p>Those plans in the age of the coronavirus pandemic, in hockey and other sports, revolve around games without fans in the stands, a limited number of support personnel in the building, and guidelines on any contact with the players. It assumes a continuation of social distancing, and a safe environment for practicing, playing games, and lodging. And testing. Of course, the devil is in the details.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"There are lots of issues for each sport to resolve in the short term with the players association to create a plan that's going to work," Zimmerman said. "But again, I feel confident that not only will we complete the season, but that we'll get the opportunity to defend the Stanley Cup."</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Zimmerman would like nothing better than for St. Louis to play a leading role in the return to hockey, as a pod or host city.</p></div><div class="lee-article-text"><p>"St. Louis, I can guarantee you, is always interested in hosting as much hockey as is humanly possible," he said. "Meaning, of course, we're greatly interested. Obviously, so are many other markets.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>"There will be some (markets) that would be more difficult to play in based on the level of the virus. So yes, we have shown interest and have provided the league with different scenarios and insights around our buildings and how and why we think we'd be a fantastic hub city in the event that that happens."</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A couple of weeks ago, a scenario of establishing four pod cities with seven or eight teams situated in each city seemed to be gaining traction.</p></div><div class="lee-article-text"><p>"We would welcome it," Zimmerman said. "We love being on the stage of the NHL and helping them create the best possible environment for players. And certainly in what would be a very unique situation of potentially having seven other teams in our marketplace. Under any circumstance, even without fans, that's a really exciting opportunity for us to host."</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>From the Winter Classic, to last season's Stanley Cup run, to this season's All-Star weekend, St. Louis has shown it can handle big NHL events.</p></div><div class="lee-article-text"><p>"Yeah, we have a good track record," Zimmerman said. "But understandably, this one is different in many ways. In addition to being really proud of our facilities, both Enterprise Center and certainly the Centene Community Ice Center ... I think one of the other key things is our medical community.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829245" class="tncms-block"></div></div><div class="lee-article-text"><p>"The partnerships we have with BJC (Barnes-Jewish Heathcare), our partnership out at Centene with Mercy (Hospital), we're quite sure that those relationships would be really a valuable asset for the part of the event that will be about the safety of the players and staff."</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Some NHL players have since voiced objections to the possibility of being away from their families, in pod cities, for weeks or maybe even a few months. So it's not clear if that plan remains front-burner. But it's possible that any alternate scenarios could still include pod cities.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>ENTERPRISE PLANS</h3></div><div class="lee-article-text"><p>Regardless of the scenario, if hockey resumes and games are played at Enterprise, many questions must be answered. Not the least of which is how many support workers need to be in the building, be it janitors, technicians, security personnel, stat crews? And how will the building be kept sanitized to minimize the risk of contracting COVID-19?</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>In terms of staffing, Zimmerman said: "We're still working that out. I don't think it's probably helpful to provide a number because there are different plans. Those types of scenarios are things that we started working on a couple of months ago.</p></div><div class="lee-article-text"><p>"You have to remain fluid in terms of your planning. What we thought might be happening two months ago is not the case today. Some might say things that we thought might happen two weeks ago is not the case today."</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1726057" class="tncms-block"><section id="block-1726057" class="block emphasis-h3   " ><div id="html-asset-1726057">
            <div class="html-content"><div class="s2nPlayer k-BNYqSzNe" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=BNYqSzNe&amp;cid=6955&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
        </div></section></div></div><div class="lee-article-text"><p>Similarly, Zimmerman said the Blues are looking at ways to keep Enterprise as healthy and free from bacteria and additional virus as possible. And this planning goes beyond empty stands, to more long-term scenarios where some fans are allowed in the building and beyond.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>"It's about all the different points of contact that people have, similar to going to your Schnucks," he said. "You know, what will happen when you check out at retail? Will there be new panels of plexiglass put in?</p></div><div class="lee-article-text"><p>"There are plans and ideas coming forward about people entering and exiting the building in a more controlled (fashion) as far as times ... so that you're creating a different and just a safer environment."</p></div><div class="lee-article-text"><h3>HARD TIMES</h3></div><div class="lee-article-text"><p>Even if play is resumed, the absence of fans in the stands would be a financial burden for the Blues and the rest of the league -- almost certainly millions of dollars of lost revenue per team.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>"We'll be OK," Zimmerman said. "We've worked hard really since Tom (Stillman) and his group took over to move the business forward. To create a sense of stability and sustainability that really hadn't existed before.</p></div><div class="lee-article-text"><p>"So we've made a lot of progress but at the same time, every dollar that has been earned has been re-invested in the business. Or in the staff. Or in the building."</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Like other businessess, the pandemic has resulted in a sudden turn off of the revenue stream -- not just in hockey but in other events scheduled for Enterprise.</p></div><div class="lee-article-text"><p>"We'd be about a month out to hosting the U.S. Gymnastics Olympic Trials," Zimmerman said. "So it's a significant hit. Like other businesses, cash and liquidity and all of those things will matter over time. For sure."</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>The Blues recently announced that an unnamed number of the organization's employees would be placed on furlough or continue working on reduced pay.</p></div><div class="lee-article-text"><p>"It's exceptionally hard," Zimmerman said. "These are your teammates, they're your friends. We worked hard to manage the impact to all of our staff -- both hockey and business -- since the shutdown mid-March.</p></div><div class="lee-article-text"><p>"The sooner we get back (to hockey), the sooner we can bring back our staff and will return to a more normal situation."</p></div><div class="lee-article-text"><h3>TICKET GUIDELINES</h3></div><div class="lee-article-text"><p>This week, the Blues rolled out their ticket policy for games postponed because of the pandemic. Season-ticket holders and single-game ticket purchasers now have the option of getting refunds on the six postponed regular-season home games. Or transferring that money to next season and getting credits for those "lost" games.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>"And that can take place effective immediately and impact any future payments," Zimmerman said.</p></div><div class="lee-article-text"><hr /></div><div class="lee-article-text"><h3><span class="print_trim">PHOTOS: Stanley Cup comes to St. Louis</span></h3></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-b2d07bab-34e9-587e-b18f-3b430e9888bd" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1730">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1730"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/b/37/b3744670-db56-5c8e-b96f-5abfc2f0e1e3/5ebc1be0c853f.image.jpg?resize=1700%2C1176 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jaden Schwartz kisses the Stanley Cup as he takes it from Alexander Steen on Thursday, June 13, 2019 as the team arrives home from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b3744670-db56-5c8e-b96f-5abfc2f0e1e3" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1197">
            <meta itemprop="height" content="1730">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="1730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=200%2C289 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=300%2C434 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=400%2C578 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=540%2C780 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=750%2C1084 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/71/47146bb7-3e5f-5e8b-90f2-51022e2fcdf4/5ebc1be09f293.image.jpg?resize=1197%2C1730 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Alexander Steen hoists the Stanley Cup over his head as he disembarks the plane on Thursday, June 13, 2019 as the team arrives home from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-47146bb7-3e5f-5e8b-90f2-51022e2fcdf4" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1731">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1731"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/c/ab/cab572fa-7304-58dc-80b6-51221ddfa26e/5ebc1be13f3b0.image.jpg?resize=1700%2C1176 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans reach out to touch the cup on Thursday, June 13, 2019 as they celebrate with the team after they arrived home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-cab572fa-7304-58dc-80b6-51221ddfa26e" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/4/a0/4a0d3201-f386-5e81-8cc7-9b09fee3d0fe/5ebc1be027dde.image.jpg?resize=1700%2C1135 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans reach for team members as the team comes to greet their fans on Thursday, June 13, 2019 after the team arrives home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-4a0d3201-f386-5e81-8cc7-9b09fee3d0fe" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1767">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=1200%2C797">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1767"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/74/a748f3cd-c7e3-5a98-a78a-6eb59ade4948/5ebc1bdfe62bf.image.jpg?resize=1700%2C1129 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jaden Schwartz carries the cup back to the bus after celebrating with a group of fans that gathered to welcome them home on Thursday, June 13, 2019 after the team arrived in St. Louis from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-a748f3cd-c7e3-5a98-a78a-6eb59ade4948" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1745">
            <meta itemprop="height" content="1188">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=1200%2C817">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=1200%2C817">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1745"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=750%2C511 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=1200%2C817 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/ff/3ff1b598-457b-5cce-a6db-df8998d9e428/5ebc1be0b4575.image.jpg?resize=1700%2C1157 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jake Allen kisses the cup after disembarking the plane on Thursday, June 13, 2019 as the team arrives home from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-3ff1b598-457b-5cce-a6db-df8998d9e428" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1776">
            <meta itemprop="height" content="1166">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=1200%2C788">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=1200%2C788">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1776"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=300%2C197 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=400%2C263 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=540%2C355 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=750%2C492 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=1200%2C788 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/86/786731b1-e428-5175-b8f8-9291f9f35166/5ebc1be17f707.image.jpg?resize=1700%2C1116 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ivan Barbashev sprays beer as he and the team celebrate with a group of fans at the airport on Thursday, June 13, 2019 after the team arrives home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-786731b1-e428-5175-b8f8-9291f9f35166" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/3c/13c93fd7-528b-57f8-b741-cb65780eedb6/5ebc1be0f26d6.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans reach out to touch the cup on Thursday, June 13, 2019 as they celebrate with the team after they arrived home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-13c93fd7-528b-57f8-b741-cb65780eedb6" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1756">
            <meta itemprop="height" content="1180">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=1200%2C806">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=1200%2C806">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1756"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=750%2C504 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=1200%2C806 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/a/2d/a2ddd513-d8eb-5c8f-bec9-0846aff38f0b/5ebc1be114c12.image.jpg?resize=1700%2C1142 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Players watch from the bus as fans cheer them on their way on Thursday, June 13, 2019 after the team arrived home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-a2ddd513-d8eb-5c8f-bec9-0846aff38f0b" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1772">
            <meta itemprop="height" content="1169">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=1200%2C792">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=1200%2C792">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=540%2C356 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=750%2C495 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=1200%2C792 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/74/17439358-6dc7-5290-9bc3-deaa3c6b015a/5ebc1be08b9ce.image.jpg?resize=1700%2C1122 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert Bortuzo, left, Pat Maroon, center, and David Perron play "Gloria" over a speaker as they approach a group of fans on Thursday, June 13, 2019 after the team arrives home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-17439358-6dc7-5290-9bc3-deaa3c6b015a" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/1/fc/1fc324ae-13b5-5e90-8914-b61c6eafbaa0/5ebc1be01361d.image.jpg?resize=1700%2C1135 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Players watch from the bus as fans cheer them on their way on Thursday, June 13, 2019 after the team arrived home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-1fc324ae-13b5-5e90-8914-b61c6eafbaa0" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1810">
            <meta itemprop="height" content="1145">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=1200%2C759">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=1200%2C759">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1810"
                            height="1145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=400%2C253 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=540%2C342 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=750%2C474 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=1200%2C759 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/7/98/798deb72-3e98-57f6-961f-bc537a8ae55d/5ebc1be0dcabe.image.jpg?resize=1700%2C1075 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans cheer as the team approaches on Thursday, June 13, 2019 after the Blues arrived home in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-798deb72-3e98-57f6-961f-bc537a8ae55d" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=1200%2C795">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=750%2C497 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=1200%2C795 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/5/2e/52ed6de5-5350-5357-b4b8-c31ea21d0eff/5ebc1be194a69.image.jpg?resize=1700%2C1127 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans reach out to touch the cup on Thursday, June 13, 2019 as they celebrate with the team after they arrived home from Boston in the early hours of the morning at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-52ed6de5-5350-5357-b4b8-c31ea21d0eff" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1143">
            <meta itemprop="height" content="1811">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=200%2C317 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=300%2C475 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=400%2C634 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=540%2C856 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=750%2C1188 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/a5/2a559e90-3fd9-5b98-be55-5762df581573/5ebc1be1541c7.image.jpg?resize=1143%2C1811 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Alexander Steen hoists the Stanley Cup over his head after disembarking the plane on Thursday, June 13, 2019 as the team arrives home from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-2a559e90-3fd9-5b98-be55-5762df581573" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_15" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1733">
            <meta itemprop="height" content="1196">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=1200%2C828">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=1200%2C828">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1733"
                            height="1196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=750%2C518 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=1200%2C828 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/2/06/206846c8-d297-5006-924c-913e7b3a291f/5ebc1be16975b.image.jpg?resize=1700%2C1173 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A fan takes a nap in the early hours of the morning while waiting to welcome home the St. Louis Blues following their Stanley Cup victory on Thursday, June 13, 2019 as the team's plane arrives from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-206846c8-d297-5006-924c-913e7b3a291f" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_16" class="gallery-item-b2d07bab-34e9-587e-b18f-3b430e9888bd" data-item="16"></a>
                <div id="gallery_item_16" class="gallery-item image-item">
                    
                        <h3>The Cup comes home</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1669">
            <meta itemprop="height" content="1241">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=1200%2C892">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=1200%2C892">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Cup comes home"
                            class="img-responsive lazyload full default"
                            width="1669"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=300%2C223 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=400%2C297 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=750%2C558 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=1200%2C892 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/9/0f/90f99385-496b-5475-a9ac-6feee1fa93ef/5ebc1be12a4b8.image.jpg?resize=1669%2C1241 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Fans gather to welcome home the St. Louis Blues on Thursday, June 13, 2019 as the team's plane arrives from Boston at Lambert International Airport. Photo by Colter Peterson, <a href="mailto:cpeterson@post-dispatch.com">cpeterson@post-dispatch.com</a></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-90f99385-496b-5475-a9ac-6feee1fa93ef" class="tnt-byline asset-byline"  >
            Colter Peterson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_16" class="item-ad text-center" style="min-height: 311px"></div></div></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/hockey/blues-exec-believes-hockey-returns-this-season-and-wants-st-louis-to-play-a-leading/article_eba21d47-07c3-5aa9-97e6-01e077b3904e.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-eba21d47-07c3-5aa9-97e6-01e077b3904e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="eba21d47-07c3-5aa9-97e6-01e077b3904e" method="post" action="/tncms/counter/editorial/eba21d47-07c3-5aa9-97e6-01e077b3904e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="eba21d47-07c3-5aa9-97e6-01e077b3904e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22chris%20zimmerman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chris-zimmerman label label-default" data-tncms-track-dmp='search: chris-zimmerman'>Chris Zimmerman</a>
            </li> <li>
                <a href="/search/?k=%22enterprise%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-enterprise label label-default" data-tncms-track-dmp='search: enterprise'>Enterprise</a>
            </li> <li>
                <a href="/search/?k=%22hockey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hockey label label-default" data-tncms-track-dmp='search: hockey'>Hockey</a>
            </li> <li>
                <a href="/search/?k=%22st.%20louis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-st_-louis label label-default" data-tncms-track-dmp='search: st_-louis'>St. Louis</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1726010" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1726056" class="tncms-block"><section id="block-1726056" class="block emphasis-h3   " ><div id="html-asset-1726056">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/pantagraph/cf41e06fdca5f0230246c0a59645d5ceb3f79a67"></script></div>
</div>
        </div></section></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://pantagraph.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=05.13.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'pantagraph.com';
                var xListName = 'Breaking News';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-501a99f5-e2df-5981-9f53-e5e8557c53be" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-hockey">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-501a99f5-e2df-5981-9f53-e5e8557c53be media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hockey/nhl-gives-summer-hockey-a-hard-look-st-louis-blues-interested-in-being-host-city/article_501a99f5-e2df-5981-9f53-e5e8557c53be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NHL gives summer hockey a hard look; St. Louis Blues interested in being host city"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/hockey/" class="tnt-section-tag">Hockey</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/hockey/nhl-gives-summer-hockey-a-hard-look-st-louis-blues-interested-in-being-host-city/article_501a99f5-e2df-5981-9f53-e5e8557c53be.html" class="tnt-asset-link">
        
        
            NHL gives summer hockey a hard look; St. Louis Blues interested in being host city</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-28T13:30:00-05:00" class="tnt-date asset-date text-muted">Apr 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The possibility of summer hockey is coming more into focus as the NHL tries to salvage its 2019-20 season. There is much to be worked out, and&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2b4eb4fe-6740-5ae2-814c-f0abe69dc08e" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-hockey">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b4eb4fe-6740-5ae2-814c-f0abe69dc08e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hockey/sullivan-firing-john-mcdonough-puts-blackhawks-chairman-rocky-wirtz-in-the-crosshairs/article_2b4eb4fe-6740-5ae2-814c-f0abe69dc08e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sullivan: Firing John McDonough puts Blackhawks Chairman Rocky Wirtz in the crosshairs"
                            class="img-responsive lazyload full default"
                            width="1745"
                            height="982"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/f/b4/fb46507d-b9a3-598f-9ae5-c90eed745d5e/5ea87cf769d3d.image.jpg?crop=1745%2C982%2C0%2C102&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/hockey/" class="tnt-section-tag">Hockey</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/hockey/sullivan-firing-john-mcdonough-puts-blackhawks-chairman-rocky-wirtz-in-the-crosshairs/article_2b4eb4fe-6740-5ae2-814c-f0abe69dc08e.html" class="tnt-asset-link">
        
        
            Sullivan: Firing John McDonough puts Blackhawks Chairman Rocky Wirtz in the crosshairs</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-29T03:44:55-05:00" class="tnt-date asset-date text-muted">Apr 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Blackhawks Chairman Rocky Wirtz is the rare owner of a Chicago sports team whose popularity has remained intact in spite of his team’s bout wi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1dd77c3b-72df-59eb-a33a-1d46f9a1b556" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-hockey">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1dd77c3b-72df-59eb-a33a-1d46f9a1b556 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hockey/blackhawks-fire-team-president-mcdonough-in-surprising-move/article_1dd77c3b-72df-59eb-a33a-1d46f9a1b556.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blackhawks fire team president McDonough in surprising move"
                            class="img-responsive lazyload ap-photo full default"
                            width="1436"
                            height="808"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/3/04/30410708-bcab-5232-9369-e6b5aa9d4256/5ea766c39936d.image.jpg?crop=1436%2C808%2C0%2C143&resize=1436%2C808&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/hockey/" class="tnt-section-tag">Hockey</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/hockey/blackhawks-fire-team-president-mcdonough-in-surprising-move/article_1dd77c3b-72df-59eb-a33a-1d46f9a1b556.html" class="tnt-asset-link">
        
        
            Blackhawks fire team president McDonough in surprising move</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-27T18:05:00-05:00" class="tnt-date asset-date text-muted">Apr 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHICAGO (AP) — The Chicago Blackhawks fired team president John McDonough on Monday, cutting ties with a key figure in the most successful dec&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-6db03e51-0566-5aca-ae80-63de05e52bee" class="modal fullscreen in modal-image image-default modal-6db03e51-0566-5aca-ae80-63de05e52bee" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/assets/v3/editorial/6/db/6db03e51-0566-5aca-ae80-63de05e52bee/5e65b29c43a0f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Blues Blackhawks Hockey"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6db03e51-0566-5aca-ae80-63de05e52bee" data-target=".caption-inner-modal-image-6db03e51-0566-5aca-ae80-63de05e52bee">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6db03e51-0566-5aca-ae80-63de05e52bee collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The NHL hopes to have hockey in the summer, and the St. Louis Blues are hoping to host.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ab3e3728-ab25-11df-9937-001cc4c03286-asset-6db03e51-0566-5aca-ae80-63de05e52bee" class="tnt-byline asset-byline" >
                    
                        
                        Randy Sharer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pantagraph.com%2Fblues-blackhawks-hockey%2Fimage_6db03e51-0566-5aca-ae80-63de05e52bee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blues-blackhawks-hockey/image_6db03e51-0566-5aca-ae80-63de05e52bee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blues%20Blackhawks%20Hockey&via=pantagraph&url=https%3A%2F%2Fwww.pantagraph.com%2Fblues-blackhawks-hockey%2Fimage_6db03e51-0566-5aca-ae80-63de05e52bee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blues-blackhawks-hockey/image_6db03e51-0566-5aca-ae80-63de05e52bee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pantagraph.com/blues-blackhawks-hockey/image_6db03e51-0566-5aca-ae80-63de05e52bee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blues-blackhawks-hockey/image_6db03e51-0566-5aca-ae80-63de05e52bee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pantagraph.com/tncms/asset/editorial/6db03e51-0566-5aca-ae80-63de05e52bee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pantagraph%5D%20Blues%20Blackhawks%20Hockey&body=https%3A%2F%2Fwww.pantagraph.com%2Fblues-blackhawks-hockey%2Fimage_6db03e51-0566-5aca-ae80-63de05e52bee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blues-blackhawks-hockey/image_6db03e51-0566-5aca-ae80-63de05e52bee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6db03e51-0566-5aca-ae80-63de05e52bee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6db03e51-0566-5aca-ae80-63de05e52bee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6db03e51-0566-5aca-ae80-63de05e52bee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6db03e51-0566-5aca-ae80-63de05e52bee" class="save-list-6db03e51-0566-5aca-ae80-63de05e52bee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6db03e51-0566-5aca-ae80-63de05e52bee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6db03e51-0566-5aca-ae80-63de05e52bee img { max-height: 1175px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1725748" class="tncms-block site-logo-container"><div id="site-logo-1725748" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/94e1ba00-07ef-11ea-b986-6ffa6ac8b2e5.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/94e1ba00-07ef-11ea-b986-6ffa6ac8b2e5.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/94e1ba00-07ef-11ea-b986-6ffa6ac8b2e5.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/custom/image/94e1ba00-07ef-11ea-b986-6ffa6ac8b2e5.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1725749" class="tncms-block site-follow-us branding-links"><div class="follow-links-1725749 default">
    
    <section id="block-1725749" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pantagraph.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-the-pantagraph"  href="/subscribenow/" ><span class="nav-label">Subscribe to The Pantagraph</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-subscriber-services"  href="/contact/" ><span class="nav-label">Contact Us / Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1725751" class="tncms-block site-footer-heading"><section id="block-1725751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1725751 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home-market"  href="/special-section/home-market/" ><span class="nav-label">Home Market</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-limited"  href="/special-section/limited/" ><span class="nav-label">The Limited</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-archives"  href="/archives/" ><span class="nav-label">Newspaper Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos_old" ><span class="nav-label">Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-woodford-county-journal"  href="/wcj/" ><span class="nav-label">Woodford County Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1725752" class="tncms-block site-footer-heading"><section id="block-1725752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1725752 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-pantagraph-e-edition"  href="/eedition/" ><span class="nav-label">e-Pantagraph (E-Edition)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="https://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/email/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-calendar-event"  href="/users/admin/calendar/event/" ><span class="nav-label">Submit a Calendar Event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-milestone-announcement"  href="/milestones/submit/" ><span class="nav-label">Submit Your Milestone (Announcement)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-business-achievement"  href="/place_an_ad/achievement/" ><span class="nav-label">Submit a Business Achievement</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1725750" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1725750"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Pantagraph</a>, 205 N. Main St.  Bloomington, IL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eba21d47-07c3-5aa9-97e6-01e077b3904e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pantagraph.com/sports/hockey" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=pantagraph.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Chris Zimmerman','Engage:Enterprise','Engage:Hockey','Engage:St. Louis','Engage:Sport','Engage:Economics','Engage:Commerce'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921364"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pantagraph.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921364"></script></body>
</html>